Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Jordo  
#1 Posted : Thursday, November 8, 2018 9:36:40 PM(UTC)
Jordo

Rank: Member

Groups: Member
Joined: 12/7/2011(UTC)
Posts: 434
Location: Amsterdam

Thanks: 27 times
Was thanked: 4 time(s) in 3 post(s)
Hi all,

Since some while I tried to connect the Toslink module again.
Mainly I'm operating with the !2S Teleporter input to the Day BIII.

I want to connect the TV Box via optical cable to the DAC so I ordered a new Toslink module in advance and connected it like it alway's did.

Unfortunately no lock to the signal.
The module receives 5,25V.
The W10 PC drivers are up to date.

What can I do to check?

Can I still connect the Toslink directly to the DAC board since it is Consumer level configured?

Thanks in advance!

Jordo

Edited by user Thursday, November 8, 2018 9:37:11 PM(UTC)  | Reason: Not specified

Jordo  
#2 Posted : Friday, November 9, 2018 4:50:39 PM(UTC)
Jordo

Rank: Member

Groups: Member
Joined: 12/7/2011(UTC)
Posts: 434
Location: Amsterdam

Thanks: 27 times
Was thanked: 4 time(s) in 3 post(s)
Connecting the Toslink directly to the DAc does not help tough.

The voltage regulator receives 5,25 in and produces 3,25V out.

Brian Donegan  
#3 Posted : Friday, November 9, 2018 6:18:16 PM(UTC)
Brian Donegan

Rank: Administration

Groups: Administration, Customer
Joined: 10/24/2006(UTC)
Posts: 2,797
Location: Massachusetts, USA

Thanks: 2 times
Was thanked: 126 time(s) in 121 post(s)
I assume you are connecting the Toslink module to the S/PDIF input of the DAC?

If so, do you have the Toslink configured for consumer-level S/PDIF output?

Edited by user Friday, November 9, 2018 6:41:30 PM(UTC)  | Reason: Not specified

Jordo  
#4 Posted : Friday, November 9, 2018 9:31:17 PM(UTC)
Jordo

Rank: Member

Groups: Member
Joined: 12/7/2011(UTC)
Posts: 434
Location: Amsterdam

Thanks: 27 times
Was thanked: 4 time(s) in 3 post(s)
Hi Brian,

I have the Toslink module Consumer Level configured.

I use the S/PDIF-4 Input Board i.c.w. the Sidecar.

But now I try to connect the Toslink module directly to D2 of the Buffalo III digital input connector.

And when connected to the S/PDIF-4 Board I use INB.
I also tried INC.
Do I use GND or - ? I always thought GND.

I see some vague action in the lock led when I bypass oversampling and reklocking but that's far from a steady lock.

Edited by user Friday, November 9, 2018 10:43:21 PM(UTC)  | Reason: Not specified

Jordo  
#5 Posted : Friday, November 9, 2018 11:37:07 PM(UTC)
Jordo

Rank: Member

Groups: Member
Joined: 12/7/2011(UTC)
Posts: 434
Location: Amsterdam

Thanks: 27 times
Was thanked: 4 time(s) in 3 post(s)
Hm okay,

I'm starting to understand why I omitted the Toslink module again a view years ago.

The S/PDif Auto detect (Dip Sw 2:5) needs to be bypassed because, when used, it causes dropouts on the I2S/ Teleporter input.

But the Toslink requires this setting to be used...

I'm gonna quit my renewed attempts to use the Toslink module again.

I don't know how to do it yet but maybe I can use the HDMI input of the Raspberry Pi as an audio passthrough from my TV settopbox to USB audio out...

Edited by user Friday, November 9, 2018 11:41:06 PM(UTC)  | Reason: Not specified

Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.