Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Sub-forums
  Forum Topics Posts Last Post
New Posts
 (1 Viewing)
Support for the Buffalo DAC
Moderators: Administration, Brian Donegan, Russ White
1,151 9,066 How to setup Buffalo III se Pro in MONO mode ?  Go to last postGo to first unread
by Possum
8/21/2021 10:28:11 PM(UTC)
New Posts
 (1 Viewing)
Support for the Opus DAC
Moderators: Administration, Brian Donegan, Russ White
226 1,046 Opus dac dual mono low volume and distored both...  Go to last postGo to first unread
by Quadamp1
9/20/2020 8:13:02 PM(UTC)
New Posts
Support for Cronus Reclocker and Hermes Isolator modules
Moderators: Administration, Brian Donegan, Russ White
65 480 Issue Unable to Install Rpi Hat Package  Go to last postGo to first unread
by Jordo
6/27/2021 9:15:46 AM(UTC)
New Posts
Support for the COD DAC module
Moderators: Administration, Brian Donegan, Russ White
31 211 I did a stupid thing to my COD - Need help...  Go to last postGo to first unread
by colin0113
2/4/2021 5:15:20 PM(UTC)
New Posts
Support for the WM8804 S/PDIF Transceiver
Moderators: Administration, Brian Donegan, Russ White
85 483 Cronus > S/PDIF Transceiver problem  Go to last postGo to first unread
by Brian Donegan
8/4/2021 2:39:18 PM(UTC)
New Posts
Support for the CS8416-based S/PDIF MUX/Receiver
Moderators: Administration, Brian Donegan, Russ White
82 403 Question 4:1 mux/demux dead IC1  Go to last postGo to first unread
by Sp3v
4/9/2021 9:06:55 AM(UTC)
New Posts
 (1 Viewing)
Support for the USB Receiver/DAC
Moderators: Administration, Brian Donegan, Russ White
46 306 Did I ruin my new Amanero board?  Go to last postGo to first unread
by colin0113
1/29/2021 12:49:20 AM(UTC)
New Posts
Support for the Metronome ASRC
Moderators: Administration, Brian Donegan, Russ White
39 154 Loud ticking noise when music is paused/shift...  Go to last postGo to first unread
by miklau
9/27/2018 9:28:28 AM(UTC)
New Posts
Support for the TOSLINK Module
Moderators: Administration, Brian Donegan, Russ White
31 153 Issue Toslink Module - No Power  Go to last postGo to first unread
by tdmckellar
10/8/2017 9:18:29 PM(UTC)
New Posts
Support for the Teleporter module
Moderators: Administration, Brian Donegan, Russ White
35 268 Question Series resistor in I2S lines  Go to last postGo to first unread
by twlai
9/15/2020 6:48:17 AM(UTC)
Digital - Digital Module Support (DACs, Receivers, etc)
  Topics Replies Views Last Post
Users browsing this forum
Show Topics Mark this forum as readRss FeedAtom Feed
Search Forum    OK
Forum Jump  
New Posts No New Posts
Hot Topic (New Posts) Hot Topic
New Posts (Locked) No New Posts (Locked)
Announcement (New Posts) Announcement
Sticky (New Posts) Sticky
Poll (New Posts) Poll
Moved
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.