Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
kenaudio  
#1 Posted : Wednesday, July 13, 2016 5:07:47 AM(UTC)
kenaudio

Rank: Member

Groups: Member
Joined: 7/13/2016(UTC)
Posts: 4
Hong Kong

I'm using Hermes, Cronus with my BBB which had installed Botic 5. While the Cronus connected to an external clock with frequency 22.5792 and 24.576 respectively. I can hear the sound but the pitch is quite strange. I can hear the pitch is higher than expected.

Following are the masterclock frequency config at Botic
- file /sys/module/snd_soc_botic/parameters/clk_44k1

Default value: 22579200

- file /sys/module/snd_soc_botic/parameters/clk_48k

Default value: 24576000

May I know should I set the jumper to 1:1, 1:4, 1:2 or disable?

Thanks & Regards,
Kenneth
Russ White  
#2 Posted : Saturday, July 16, 2016 1:38:13 PM(UTC)
Russ White

Rank: Administration

Groups: Administration, Customer
Joined: 10/24/2006(UTC)
Posts: 3,978
Location: Nashville, TN

Thanks: 25 times
Was thanked: 89 time(s) in 83 post(s)
1:1 should be correct.
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.