Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
PJN  
#1 Posted : Wednesday, October 2, 2019 6:57:17 PM(UTC)
PJN

Rank: Member

Groups: Customer
Joined: 10/25/2006(UTC)
Posts: 19
Location: Phila, Pa

Hi Brian,

I pulled out an old WM8804 receiver board from my parts bin to use it to feed a new DAC project I'm playing with, but something seems amiss. It's a V 2.0 board with the toggle switches. Powered with 7.5 vdc linear supply, when just powered up with no spdif source all LEDs green except D3 non audio which is red. But when I give it a spdif source all leds turn red. I have another older WM8804 receiver board V 1.0 without the toggle switches, just jumpers, in a functioning Opus DAC, when it has no source all leds are red except D3 which is green, with source all leds are green. This is the opposite of the V 2.0 board indications. Is this an indication that something is wrong with the V 2.0 board, or is the indication changed on the V 2.0 board.

Thanks,

Paul
Brian Donegan  
#2 Posted : Wednesday, October 2, 2019 7:51:15 PM(UTC)
Brian Donegan

Rank: Administration

Groups: Administration, Customer
Joined: 10/24/2006(UTC)
Posts: 2,778
Location: Massachusetts, USA

Thanks: 2 times
Was thanked: 126 time(s) in 121 post(s)
The switches replace the same functionality as the jumpers, so as long as they are set the same, the behavior should be the same.

Any chance the LEDs are installed backwards?

Also, double check the polarity of the s/pdif input.
PJN  
#3 Posted : Friday, October 4, 2019 2:59:42 PM(UTC)
PJN

Rank: Member

Groups: Customer
Joined: 10/25/2006(UTC)
Posts: 19
Location: Phila, Pa

Hi Brian,

You were right, the led's had been installed backwards, so it seems everything is functioning properly. I can continue with my build.

Thanks,

Paul

Edited by moderator Monday, November 25, 2019 3:37:50 PM(UTC)  | Reason: Not specified

Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.