Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
stewart  
#1 Posted : Friday, March 6, 2020 2:48:13 AM(UTC)
stewart

Rank: Advanced Member

Groups: Member
Joined: 11/10/2008(UTC)
Posts: 124
Location: New York City

Thanks: 1 times
I recently started listening to a new mercury with Buff III 9038. Using headphones, it sounds like the left channel might be ever so slightly louder than the other. I used 1% 62r vishay z foil resistors that were matched in pairs. I tested each again with a multimeter and they measure 62.2 for one pair and 62.4 for the second pair, so they seemed within an acceptable tolerance.

Placid HD measures 14.87v- out and 15.02v+ out. I used fixed resistors here so they are slightly different.

I measure the below mv on each output:

Balanced L: 4.6- and 5+
SE L: 2.1

Balanced R: 4- and 4.4+
SE R: 1.9

Should these values be closer to the left and right channels?
stewart  
#2 Posted : Friday, March 20, 2020 9:39:50 PM(UTC)
stewart

Rank: Advanced Member

Groups: Member
Joined: 11/10/2008(UTC)
Posts: 124
Location: New York City

Thanks: 1 times
Bump.
Brian Donegan  
#3 Posted : Tuesday, March 24, 2020 12:54:01 PM(UTC)
Brian Donegan

Rank: Administration

Groups: Administration, Customer
Joined: 10/24/2006(UTC)
Posts: 2,801
Location: Massachusetts, USA

Thanks: 2 times
Was thanked: 127 time(s) in 122 post(s)
Try measuring the output voltages of the AVCC regulator.

Ideally the resistors should be matched to at least 0.1%. I think you are closer to 1%. That may or may not be the issue. Any chance you could try the supplied resistors?

Edited by user Tuesday, March 24, 2020 12:54:41 PM(UTC)  | Reason: Not specified

stewart  
#4 Posted : Tuesday, March 24, 2020 6:03:04 PM(UTC)
stewart

Rank: Advanced Member

Groups: Member
Joined: 11/10/2008(UTC)
Posts: 124
Location: New York City

Thanks: 1 times
I measure 3.61 and 3.59 volts on each output of the AVCC regulator. I can try swapping out the resistors, but that would entail desoldering them so I may leave for now and see if I can tell a difference with speakers. If the multimeter is correct, the pairs are matched within approx .3% (I ordered 4 resistors and the pairs were matched instead of all 4 so I installed one from each matched pair in the same position in the l/r channel assuming each side would be impacted consistently).
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.