Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Brian Donegan  
#1 Posted : Tuesday, October 24, 2006 4:45:47 PM(UTC)
Brian Donegan

Rank: Administration

Groups: Administration, Customer
Joined: 10/24/2006(UTC)
Posts: 2,813
Location: Massachusetts, USA

Thanks: 2 times
Was thanked: 129 time(s) in 124 post(s)
Well, here it is. Our support forum. Still deciding how I will grant access to it. Probably assign accounts to customers for the product specific forums, then allow anyone to access a general questions forum.
GeWa  
#2 Posted : Wednesday, October 25, 2006 12:08:23 PM(UTC)
GeWa

Rank: Member

Groups: Customer
Joined: 10/25/2006(UTC)
Posts: 2
Location: Belgium

O.K. I will ask the first question: No Kookaburra forum?

Best regards
Brian Donegan  
#3 Posted : Wednesday, October 25, 2006 12:21:07 PM(UTC)
Brian Donegan

Rank: Administration

Groups: Administration, Customer
Joined: 10/24/2006(UTC)
Posts: 2,813
Location: Massachusetts, USA

Thanks: 2 times
Was thanked: 129 time(s) in 124 post(s)
Added
khaho  
#4 Posted : Wednesday, October 25, 2006 12:33:00 PM(UTC)
khaho

Rank: Member

Groups: Customer
Joined: 10/25/2006(UTC)
Posts: 2
Location: Tampere, Finland

And no Twisted X-Bosoz forum? Ok, maybe you just have so many products that it is hard to count them.

Will soon finish mine, just need to match new fets (burned the old ones, this is first project for many many years and the most complicated I have ever done, so the learning makes bad things happen).

I already have the Darwins and Joshua Trees working and the one channel of preamp did work some time, the other one did not.

After finding the problem in the other one, started to do measurement of the working one to know what is broken in the oyher one, but forgot to unload the capacitors, so that one was blown during the measurement (learning ...). I have the fets, but I will do some matching first, just to learn how to match them.


Brian Donegan  
#5 Posted : Wednesday, October 25, 2006 12:49:40 PM(UTC)
Brian Donegan

Rank: Administration

Groups: Administration, Customer
Joined: 10/24/2006(UTC)
Posts: 2,813
Location: Massachusetts, USA

Thanks: 2 times
Was thanked: 129 time(s) in 124 post(s)
Quote:
And no Twisted X-Bosoz forum?


Added.
Russ White  
#6 Posted : Wednesday, October 25, 2006 12:58:26 PM(UTC)
Russ White

Rank: Administration

Groups: Administration, Customer
Joined: 10/24/2006(UTC)
Posts: 3,979
Location: Nashville, TN

Thanks: 25 times
Was thanked: 89 time(s) in 83 post(s)
khaho wrote:


I have the fets, but I will do some matching first, just to learn how to match them.



Matching certainly won't hurt, but the Twisted XBOSOZ does not really need matching FETs.

Cheers!
Russ
Dave Sans  
#7 Posted : Wednesday, October 25, 2006 12:59:06 PM(UTC)
Dave Sans

Rank: Member

Groups: Customer
Joined: 10/25/2006(UTC)
Posts: 10
Location: Florida,USA

Great job on the new forum Guy's now I just have to finish my T-X-BOSOZ it's been draging on for to long now.


Regards
Dave
yggdrasil  
#8 Posted : Wednesday, October 25, 2006 2:31:40 PM(UTC)
yggdrasil

Rank: Member

Groups: Customer
Joined: 10/25/2006(UTC)
Posts: 1
Location: Bodø, Norway

Ok, I'm in...

Have just started on the chassis for my T XBosoz. Hope to finish it within a couple of weeks. It all takes time when building it from scratch.

Johnny
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.