Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
mgalusha  
#1 Posted : Sunday, May 6, 2007 3:59:12 PM(UTC)
mgalusha

Rank: Member

Groups: Member
Joined: 5/6/2007(UTC)
Posts: 8
Location: Colorado

Hi,

I'm assembling a TXO-2 for a friend and in building the power supplies I have some confusion. The package with the MOSFET's says that T1 is the STP80PF55 and that T2 is STP80NF55-06. However, in both TXPS kits the FET's have stickers for T1/T2 on them that are opposite of the label on the package. Both of the P80NF55's are labeled T1 and the P80PF55's are tabled T2.

I looked for a schematic for the TXPS and didn't see one. I'd like to verify which is which, I certainly don't want to put them in the wrong spot. :)

Thanks,

Mike Galusha

BTW, these certainly look like a nice design, I'm really looking forward to hearing them.
Russ White  
#2 Posted : Sunday, May 6, 2007 4:23:04 PM(UTC)
Russ White

Rank: Administration

Groups: Administration, Customer
Joined: 10/24/2006(UTC)
Posts: 3,979
Location: Nashville, TN

Thanks: 25 times
Was thanked: 89 time(s) in 83 post(s)
Hi Mike,

Let me see if I can help. :)

T1 should be the N-channel P80NF55

T2 should be the P-channel P80PF55

Does that clear it up for you?

Cheers!
Russ
Russ White attached the following image(s):
txps.jpg (52kb) downloaded 147 time(s).

You cannot view/download attachments. Try to login or register.
mgalusha  
#3 Posted : Monday, May 7, 2007 5:01:16 PM(UTC)
mgalusha

Rank: Member

Groups: Member
Joined: 5/6/2007(UTC)
Posts: 8
Location: Colorado

Thanks Russ, that's exactly what I needed. I just didn't want to nuke the transistors and since the labels conflicted I figured it was best to be safe. :)

BTW, thanks for the schematic.

Regards,

Mike
Russ White  
#4 Posted : Monday, May 7, 2007 5:10:48 PM(UTC)
Russ White

Rank: Administration

Groups: Administration, Customer
Joined: 10/24/2006(UTC)
Posts: 3,979
Location: Nashville, TN

Thanks: 25 times
Was thanked: 89 time(s) in 83 post(s)
It is my pleasure. I am very sorry for the confusion. :)

Please keep us posted! :)
mgalusha  
#5 Posted : Tuesday, May 29, 2007 10:43:04 AM(UTC)
mgalusha

Rank: Member

Groups: Member
Joined: 5/6/2007(UTC)
Posts: 8
Location: Colorado

Russ White wrote:
Please keep us posted! :)


Hi Russ,

I have the amp up and running. I think it came out quite well. I'll try and post some pictures tonight.

mike
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.